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Abstract 

While metastasis – the spread of cancer from the primary location to distant sites in the body – 
remains the principle cause of cancer death, it is incompletely understood. It is a complex process, 
requiring the metastatically successful cancer cell to negotiate a formidable series of interconnected 
steps, which are described in this paper. For each step, we review the range of in vitro assays that may 
be used to study them. We also provide a range of detailed, step-by-step protocols that can be 
undertaken in most modestly-equipped laboratories, including methods for converting qualitative 
observations into quantitative data for analysis. Assays include: (1) a gelatin degradation assay to 
study the ability of endothelial cells to degrade extracellular matrix during tumour angiogenesis; (2) 
the morphological characterisation of cells undergoing epithelial-mesenchymal transition (EMT) as 
they acquire motility; (3) a ‘scratch’ or ‘wound-healing’ assay to study cancer cell migration; (4) a 
transwell assay to study cancer cell invasion through extracellular matrix; and (5) a static adhesion 
assay to examine cancer cell interactions with, and adhesion to, endothelial monolayers. This toolkit 
of protocols will enable researchers who are interested in metastasis to begin to focus on defined 
aspects of the process. It is only by further understanding this complex, fascinating and clinically 
relevant series of events that we may ultimately devise ways of better treating, or even preventing, 
cancer metastasis. The assays may also be of more broad interest to researchers interested in studying 
aspects of cellular behaviour in relation to other developmental and disease processes. 
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Introduction 

Metastasis is a clinical milestone in cancer progression that dramatically increases the risk of death in 
cancer patients. More than 90% of cancer-related deaths are due to metastatic disease (Weigelt et al., 
2015). It is often undetectable at the point of diagnosis, only becoming clinically apparent when it is 
well established. By this stage, it is usually multifocal, and is often resistant to therapy. Because it is 
usually diagnosed at a relatively late stage, the mechanisms of metastasis are technically difficult to 
study in humans. Animal models of cancer are both complex and costly, requiring specialist facilities, 
and also carry significant ethical implications. Moreover, they have limitations in terms of accurately 
reflecting the disease in humans (for example, reviewed by Cekanova and Rathore (2014)). Metastasis 
remains, therefore, very incompletely understood.  

The process of metastasis is accepted to involve a complex cascade of events that can be arbitrarily 
divided into sequential steps, illustrated in Figure 1 and described in more detail in the following 
sections (Brooks et al., 2010; Nicolson, 2015). At the primary tumour site, low oxygen levels lead to 
the formation of new blood vessels (angiogenesis, Figure 1A), the nutrient and oxygen suppliers that 
also serve as a pathway to other sites in the body (Bergers and Benjamin, 2003). The next step in the 
metastatic cascade is the dissemination of cells from the primary tumour (Figure 1B). This process 
requires abrogation of cell-cell and cell-basement membrane adhesion, and occurs through changes 
in the expression of a range of adhesion molecules, including integrins, cadherins, and catenins (Byers 
et al., 1995). Epithelial to mesenchymal transition (EMT) allows epithelial cancer cells to acquire a 
more motile, mesenchymal phenotype, enabling them to invade more effectively. They also become 
resistant to anoikis, a process by which epithelial cells that lose anchorage dependency are normally 
subjected to programmed cell death (Frisch et al., 2013). Tumour cells with increased motility can 
degrade the extracellular matrix by releasing matrix metalloproteinases (MMPs) (Savagner, 2001). 
Subsequently, the cells degrade and invade the local basement membrane and enter neighbouring 
tissues. Cell protrusions, such as invadopodia, aid their motility (Friedl and Wolf, 2010). Then, cells 
break through the blood vessel walls (intravasation) and move into the circulation (Figure 1C). Three 
mechanisms have been proposed through which tumour cells are able to cross the endothelium: 
abrogation of cell-cell junctions, passage through/within an endothelial cell, and use of reactive 
oxygen species to produce a permeant perforation in the endothelium (Tremblay et al., 2008). In the 
circulation, tumour cells need to survive blood flow and escape immune attack until they encounter 
the capillary bed of the target organ site (Figure 1D). Here, they may become mechanically trapped in 
the narrow bore of the vessel, or may interact with the endothelium through specific adhesive 
interactions. Then, cells exit the blood vessel (using similar mechanisms to those described above) and 
invade the local tissue (Chambers et al., 2002) (Figure 1E). Here, a reversal of EMT occurs, where cells 
undergo mesenchymal to epithelial transition (MET), a process resulting in re-establishment of the 
initial epithelial cell phenotype (Yao et al., 2011). Once established at the new site, tumour cells may 
remain dormant for months or years until they adapt to local conditions and can flourish to establish 
new tumour foci.  

In theory, metastasis would be halted, and most cancer deaths avoided, if any one of these steps could 
be blocked (Poste and Fidler, 1980). It is for this reason that in vitro studies that allow focussed study 
of individual components of the process can be powerful and illuminating. In this paper, we provide a 
detailed overview of each step in the metastatic cascade, as outlined above, suggest a range of assay 
approaches that can be used to study each step in vitro, and give detailed but simple protocols for 
each that can be readily optimised in most laboratories.  

 

 

 



Angiogenesis 

Angiogenesis, the formation of new blood vessels and capillaries from the existing vascular system, is 
a process that is operative throughout life. Newly synthesised vasculature is essential to provide 
nutrients and metabolites to tissues during growth and repair (Adair and Montani, 2010). In cancer 
too, blood vessels are the nutrient and oxygen suppliers of an evolving tumour but also serve as a 
pathway to other sites in the body. Angiogenesis is an intrinsic mechanism for tumour growth and 
progression, mediated by a range of cancer-derived signals (Bergers and Benjamin, 2003). More 
specifically, angiogenic factors such as the vascular endothelial growth factor (VEGF), fibroblast 
growth factor (FGF), hepatocyte growth factor (HGF), epidermal growth factor (EGF), and various  
cytokines can activate the otherwise quiescent adult endothelial cells (Benelli et al., 2006). In cancer, 
these signals are induced by a hypoxic tumour microenvironment (Muz et al., 2015). In a step-wise 
process, activation of endothelial cells leads to an altered gene expression landscape, which results in 
increased proliferation, migration, and degradation and invasion of surrounding tissues (Alghisi and 
Ruegg, 2006). Endothelial cells secrete matrix metalloproteinases (MMPs) and urokinase plasminogen 
activator (uPA) to degrade the basement membrane of the existing vessel and the surrounding tissues. 
These are secreted by filopodia, which are the leading structures in the migration movement of the 
endothelial cells. Other cells, following the leading ones, proliferate and align to form a tubular 
structure (the new capillary), which is then perfused with blood and serves as a new nutrient supply 
to the tumour mass (Bielenberg and Zetter, 2015). All of the steps described above could potentially 
be a target of anti-cancer therapy or other interventions, and can be assessed in vitro. A range of such 
assays are described below, and a summary critique of their strengths and limitations is given in Table 
1. 

Various proliferation assays can be employed to evaluate the proliferation rate of endothelial cells in 
response to a stimulus. For example, DNA synthesis proliferation assays like the [3H]-thymidine or the 
5-bromo-2′-deoxy-uridine (BrdU) incorporation assay allow the detection of newly formed DNA and 
can be adapted for flow cytometry, microscopy, or high throughput screening. Other proliferation 
assays include metabolic proliferation assays (e.g. MTT assay, where live cells metabolise the yellow 
tetrazolium (3-(4,5-dimethylthiazol-2-yl)-2,5-diphenyltetrazolium bromide) to the insoluble purple 
formazan, then the cells are lysed and viability is measured as absorbance at 570 nm), luminescent 
cell viability assays (e.g. luciferase-based ATP assay to measure ATP usage in live cells), fluorescent 
dye proliferation assays (e.g. using carboxyfluorescein succinimidyl ester (CFSE),  a non-fluorescent 
cell permeable dye, which, when in the cell, is hydrolysed by esterases and fluoresces; with each cell 
division, the fluorescence intensity is halved allowing quantification of cell proliferation), and the 
simple method of cell counting using trypan blue to distinguish live from dead cells. These methods to 
assess proliferation are analysed in detail by Romar et al. (2016).  

Alternatively, variations of zymography protocols exist, where the active and the latent form of matrix 
metalloproteinases (usually MMP2 and MMP9) can be detected by gel staining or using enzyme linked 
immunosorbent assay (ELISA) in order to assess the cells’ capacity to degrade the surrounding 
matrices (Eccles et al., 2016).  

One of the most commonly used tests for angiogenesis is the tube formation assay, which examines 
the cells’ ability to form 3D luminal structures to create capillaries. It is understood that sprouting or 
de novo formation of capillaries is a complex process that requires the crosstalk of endothelial cells 
with surrounding cells and extracellular matrix. Most tube formation protocols include the use of 
Matrigel®, a commercially available extracellular matrix-rich compound prepared from tumour cells 
containing high amounts of laminin (Madri et al., 1988).  

Finally, the migration and invasion assays described in the following sections for tumour cells could 
be adapted to assess the migration rate and the invasive capacity of endothelial cells under an 
angiogenic stimulus – for example, hypoxia. A technique that could be categorised as an invasion assay 
is the gelatin degradation assay, illustrated in Figure 2A, and which can be used to assess the capacity 



of endothelial cells to degrade the extracellular matrix (here simply represented by gelatin). In this 
assay, endothelial cells are seeded on top of a gelatin layer, and the secretion of proteolytic enzymes 
by the cells acts to degrade this layer. Now, when the gelatin is fluorescent, degradation appears as 
dark spots, and is quantifiable using microscopy. A detailed protocol for this method is provided 
below, and examples of results illustrated in Figure 2B.  

 

 

Protocol: Gelatin degradation assay 

1. Prepare gelatin coated coverslips. 

a) Sterilise glass coverslips (13 mm in diameter, thickness #1.5) by dipping them in 70%  v/v 
ethanol using forceps. Make sure coverslips are clean, without any dust or scratches. 

b) Incubate the coverslips in 20% v/v nitric acid (HNO3) for 2 h at room temperature (RT). 
Then, wash coverslips in water for 4 h, replacing the water every 20 min. Keep washing the 
coverslips until the pH rises to 6-7. 

You can place the coverslips in a glass receptacle on a shaking rack to speed the wash and 
ensure that the HNO3 is washed away completely. 

c) Place the coverslips on a 24 well cell culture plate (one per well) and work in a sterile 
environment to avoid contamination. 

d) Incubate the coverslips with 250 μl/well of 50 μg/ml poly-L-lysine in phosphate buffered 
saline (PBS) for 15 min at RT. Then, remove the poly-L-lysine excess and wash twice with 
PBS. 

You can adjust the volume of poly-L-lysine depending on the coverslip/well size. Make sure 
to fully cover the coverslip with the solution. 

e) Incubate the coverslips in a 0.15% solution of glutaraldehyde for 10 min at RT. Then, 
remove the glutaraldehyde and dispose of it according to local regulations. Wash coverslips 
twice with PBS and sterilise with 70% v/v ethanol. 

As glutaraldehyde is highly toxic, make sure to use an appropriate fume hood and dispose of 
it carefully.  

f) Sterilize a piece of parafilm with 100% ethanol. Make a solution consisting of 1 part of 0.1% 
fluorescein isothiocyanate (FITC)-porcine skin gelatin and 9 parts of 0.2% gelatin in PBS. 
Make 20 μl droplets on the parafilm and invert the coverslip onto the droplet, so that the 
gelatin can uniformly spread over the entire surface of the coverslip. Incubate the 
coverslips for 10 minutes at RT. Place coverslips back into the cell culture plate and wash 
twice with PBS. 

From this time on, work in darkness or minimise exposure of the coverslip to bright light  

g) Incubate coverslips in 5 mg/ml sodium borohydride (NaBH4) for 15 min at RT and then wash 
twice with PBS. 

You will notice that NaBH4 creates hydrogen bubbles. Agitate the plate to prevent the bubbles 
from lifting the coverslips. Dispose of NaBH4 according to local regulations. Coverslips can be 
used the same day (see next passage) or be temporarily stored in PBS containing 200 units/ml 
penicillin at 4°C in the dark. 

2. Culture cells on gelatin-coated coverslips. 



a) Incubate the coverslips with complete media in a humidified tissue culture incubator at 
37oC with a 5% carbon dioxide (CO2) atmosphere, to equilibrate, for 2 h. 

b) Culture the appropriate number of cells on the coverslips. 

The number of cells may vary depending on the characteristics of each cell line and 
optimisation may be required prior to the experiment. 

c) Incubate the coverslips in a cell culture incubator for the appropriate amount of time. 
Afterwards, remove the media and wash the coverslips twice with PBS. 

The incubation time depends on the characteristics of each cell line and the conditions used 
in the experiment. Usually, the time required for gelatin degradation ranges between 8 and 
72 h. 

3. Fix and image the samples. 

a) Fix with a 4% solution of paraformaldehyde (PFA), pH 6.9, for 20 min at RT and wash cells 
twice with PBS.  

Dispose of PFA according to the local regulations. 

b) Incubate the coverslips with PBS containing 3% w/v  bovine serum albumin (BSA) + 0.1% 
v/v Triton X-100 for 1 h at RT in the dark, or protected from light. 

c) Remove BSA/Triton/PBS solution and incubate with phalloidin (in PBS containing 0.3% w/v 
BSA and 0.1% v/v Triton X-100). Then, remove phalloidin and wash twice with PBS. 

Phalloidin concentration and incubation time may vary depending on the cell lines used. 
Phalloidin is used to ease the selection of the cells during image analysis. 

d)  Add a drop of mounting medium to a glass microscope slide for each coverslip. Pick up 
each coverslip using forceps and place it onto the drop of mounting medium. You can 
image the slides straight away using a fluorescence microscope or store them at 4oC in the 
dark for several weeks, or even longer. 

Image using excitation/emission 491/516 nm for FITC and the appropriate 
excitation/emission for phalloidin (this depends on the fluorophore that is conjugated with 
phalloidin, here red or far red would be suitable). If possible, image the whole coverslip or 
take representative images for each one (sufficient images should be acquired for the 
statistical analysis). 

4. Analyse images using FIJI  

a) Import images into FIJI. FIJI is an open-source platform for biological-image analysis 
(Schindelin et al., 2012). 

You can drag the images on the FIJI window,   or from the FIJI menu bar select File > Open… 

b) Convert images to 8-bit (if they  are not already in that format). 

From the FIJI menu: Image > Type > 8-bit 

c) Using the free hand tool from the FIJI toolbar, draw around each cell. Save ROIs (regions of 
interest) into the ROI manager (from the FIJI menu: Edit > Selection > Add to Manager). 

To draw around the cell, use the phalloidin channel (or the transmitted light). Save the ROIs. 

d) Keep the FITC channel only. 

From the FIJI menu: Image > Duplicate. Keep only channel 1 (FITC channel) and if you wish, 
rename the new image. 

e) Convert to binary. 



From the menu: Image > Adjust > Threshold > Apply. Set the parameters so that you create a 
mask for the dark spots on the images. 

f) Measure dark spots per cell. 

Apply the ROIs you have saved before in/from the ROI manager. From the FIJI menu: Analyze 
> Analyze Particles > OK 

g) For each cell, you have the number of dark spots, and also the area that the dark spots cover. 
You can normalise to the size of the cells (to calculate cell area, apply ROI from the ROI 
manager and from the FIJI menu select Analyze > Measure). Then, compare the area of dark 
spots per cell in each treatment and perform the appropriate statistical tests for your 
experiment. Sample results are illustrated in Figure 2B. 

 

Epithelial-mesenchymal transition, EMT 

EMT is the transformation of epithelial cells into mesenchymal cells (Hay, 1995). It is observed in 
healthy tissues during the embryonic development and after tissue injury, and  also in cancer (Kalluri 
and Weinberg, 2009). During EMT, epithelial cells lose their polarity by eliminating cell adhesion 
structures such as gap junctions. Cell adhesion molecules including CDH1 (E-cadherin) are 
downregulated and are replaced by other molecules, such as N-cadherin, which grant more transient 
cell-cell and cell-matrix adhesions (Nakajima et al., 2004). The morphology of the cells gradually 
changes from cuboidal to spindle-shaped. This results from alterations in cytoskeleton dynamics due 
to actin rearrangement and the exchange of cytokeratin intermediate filaments with vimentin 
(Micalizzi et al., 2010). In general, the molecular composition of the cells dramatically shifts during 
EMT to facilitate these morphological and functional changes. Some of the pathways that are activated 
during EMT are the Ras (Janda et al., 2002), PI3K (phosphoinositol–3 kinase) (Bakin et al., 2000), 
Jagged1/Notch (Zavadil et al., 2004), and mitogen-activated protein kinase (MAPK) (Bakin et al., 2002) 
pathways. Cells that have undergone EMT can revert to their original epithelial phenotype through 
the reverse process mesenchymal-epithelial transition (MET), highlighting the plasticity of the cells 
during cancer metastasis (Kalluri and Weinberg, 2009). 

Cells bearing the mesenchymal phenotype have a distinctive gene expression landscape compared 
with cells with the epithelial phenotype. Several genes are upregulated in cells that have acquired the 
mesenchymal phenotype, including cell-surface proteins (N-cadherin, α5β1 integrin, αVβ6 integrin, 
syndecan-1), cytoskeletal markers (FSP1, α-SMA, vimentin, β-catenin), extracellular matrix (ECM) 
proteins (a1(I) collagen, α1(III) collagen, fibronectin, laminin 5), transcription factors (snail1, snail2, 
ZEB1, CBF-A/KAP-1, Twist, LEF-1, Ets-1, FOXC2, Goosecoid), and miRNAs (miR10b, miR-21); while 
epithelial markers (E-cadherin, ZO-1, cytokeratin, α1(IV) collagen, laminin 1, miR-200) are 
downregulated (Zeisberg and Neilson, 2009). 

A summary critique of different approaches for assessing EMT is given in Table 2. Real-time qPCR, 
western blot, ELISA, flow cytometry and immunohistochemistry for EMT markers are common 
methods to examine whether tumour cells have lost their epithelial phenotype. Indeed, commercial 
companies offer arrays with pre-set or customisable targets for high throughput detection of EMT. 
Good protocols for flow cytometry and immunohistochemistry for EMT are given by Strauss et al. 
(2013).  

Alternatively, EMT can be assessed through the morphological characterisation of cells, and a 
protocol is given here which is both simple and inexpensive. During EMT, cancer cells acquire an 
irregular non-polarised shape, which is significantly different from that of epithelial cells. This is 
illustrated diagrammatically in Figure 3A, while Figure 3B shows phase contrast images of T47D breast 
cancer cells (left) with a cuboidal (epithelial) morphology, and non-malignant human breast hTERT-
HME1 cells (right) with elongated (mesenchymal) morphology. There are several approaches that can 



be used to convert a visual observation into a measurable trait, with the aspect ratio (length/width) 
and circularity (4π*area/perimeter2) being the most commonly used. In the protocol given here, we 
use the FIJI image processing package to achieve this. 

 

Protocol: Morphological analysis of cells 

1. Sterilise glass coverslips (13 mm in diameter, thickness #1.5) by dipping them in 70% v/v ethanol 
using forceps. To allow the coverslips to air dry, place them vertically in a 24-well cell culture plate. 
Then, lie them flat, one per well.  

This protocol is for fixing cells. However, images of live cells can be acquired and analysed in the 
same way.  

2. Culture the cells of interest on the coverslips. 

3. Perform experiment (i.e. treatment with agents/drugs of interest). 

4. Fix with a 4% solution of PFA, pH 6.9, for 20 min at RT, then wash the cells 3 times with PBS. Add a 
drop of mounting medium to glass microscope slide for each coverslip. Pick up each coverslip using 
forceps and place it onto the drop of mounting medium. You can image the slides straight away 
using a standard light microscope or store them for analysis later. 

Dispose of PFA according to the local regulations. Optionally, you can stain the cells with a 
fluorescent dye (e.g. 2μM Cell Mask, 2μM PKH26, or 10μM CFSE for 5 min, then wash 3 times with 
PBS, then fix). This will ease the selection of the cells during image analysis; however, a fluorescence 
microscope needs to be available. Note: the fixative should not alter the cell morphology, therefore, 
avoid alcohols, which shrink cells due to dehydration. 

5. Analyse cell morphology using FIJI. 

a) Import images into FIJI.  

You can drag the images on the FIJI window or from the FIJI menu bar: File > Open… 

b) Using the free hand tool from the FIJI toolbar, draw around each cell. Save ROIs into the ROI 
manager (from the FIJI menu: Edit > Selection > Add to Manager). 

It is good practice to save the ROIs and the images for future reference. If a fluorescent dye 
like CFSE has been used, then ROIs may be selected from the FIJI menu bar as following: 
Process > Binary > Make Binary, Process > Binary > Fill Holes, Analyze > Analyze Particles 
(Settings: 0-Infinity; Circularity 0-1; Show: Overlay Outlines; Add to Manager; In Situ Show). 

c) From the FIJI menu: Analyze > Set Measurements (click on Area, Shape descriptors, and Area 
fraction). This needs to be done only at the start of the analysis. Then, for each 
measurement, select Analyze > Measure. 

d) In the Results window use the AR (aspect ratio) and/or the Circ. (circularity) values to draw 
comparisons between treatments. Sample results are illustrated in Figure 3B. 

Make sure all images are the same size, or calibrated so that comparison is possible. The 
aspect ratio (length/width) dictates elongation of a cell, while circularity is defined as 
4π*(Area)/ (Perimeter)2, and can take any value between 0 and 1, with 1 representing a 
perfect circle.  

 

Cell migration 

Cell migration is the movement of cells upon a substrate. Migration is a common trait of cells during 
embryogenesis (Keller, 2005), vascularisation (Rossant and Howard, 2002), wound healing and 



immune surveillance (Friedl and Weigelin, 2008), as well as cancer metastasis (Paul et al., 2017). 
Cancer cells can migrate individually or collectively, as determined by transforming growth factor beta 
(TGF-β) signalling (Matise et al., 2012). Single cell migration can be either amoeboid (resembling the 
movement of an amoeba) or mesenchymal (the cell is polarised and interactions with the substrate 
are transient in order to facilitate an actin contraction and trail retraction mode of movement) 
(Lauffenburger and Horwitz, 1996). 

Various methods and technologies have been developed to assess the migratory capacity of cells in 
vitro, and a summary critique is given in Table 3. The transwell chamber migration assay (Boyden, 
1962) is very commonly used. The assay system comprises two compartments separated by a cell 
permeable porous membrane (Brooks, 2001). The cells are seeded in transwells, usually in serum free 
medium, and allowed to migrate for a period of time. The lower chamber contains medium 
supplemented with serum or an appropriate attractant. Cells migrate and pass through the pores of 
the membrane. The diameter of the pores is smaller than the cell size to avoid non-specific cell 
passage. The cells that have migrated to the underside of the membrane are then stained and 
counted.  

Spheroids or cells cultured on microcarrier beads retain some of their in vivo structural 
characteristics. To test their migration capacity, the spheroids or the microcarrier beads are placed in 
conventional cell culture dishes and the cells start attaching to the surface, moving concentrically 
outwards (Knupfer et al., 2001; Rosen et al., 1990). Alternatively, single cell movement can be 
monitored by time lapse microscopy (Zantl and Horn, 2011). The cell culture dish can also be coated 
with colloidal gold particles and, as the cell moves, it will leave a clear path across the gold, which can 
be measured (Niinaka et al., 2001).  

A range of technically quite simple assays assess the migration of cells into a gap or cleared zone in a 
cancer cell monolayer. To ensure that the gap closure is due to cell migration and not multiplication 
of cells, a proliferation assay is usually performed in parallel and under the same conditions. A cell 
exclusion zone assay, uses an insert to create a gap in the monolayer (Ashby and Zijlstra, 2012). Once 
the insert is removed, cell migration into the gap can be measured over time (Liang et al., 2007). 
Similar to the cell exclusion zone assay, the fence or ring assay allows the culture of a confluent 
monolayer in a confined space. Once the barrier (fence or ring) are removed, the cells migrate radially 
to the surrounding space. The space occupied by cells at a given time (or over time) can be measured 
to calculate migration area (Ashby and Zijlstra, 2012). The most commonly used assay of this type, 
however, is the ‘scratch’ or ‘wound healing’ assay (Todaro et al., 1965), and a detailed protocol is 
given below. According to this method, cells are cultured in a cell culture dish/plate to confluence and 
an artificial ‘wound’ is created by scratching the monolayer with a sharp object such as a pipette tip. 
The ‘healing’ of the ‘scratch’ or ‘wound’ is then assessed as cells migrate to close this area, illustrated 
in Figure 4. This assay is inexpensive and requires no special equipment. However, its reproducibility 
is highly dependent on the accuracy of the operator (Kam et al., 2008). In the protocol given below, 
we give a detailed explanation on how to convert the microscopy images acquired into quantitative 
data for analysis using the MRI wound healing tool in FIJI. 

New technological advancements that allow the continuous monitoring of cultures can significantly 
improve the reproducibility and time efficiency/management of migration and chemotaxis 
experiments. Imaging systems that can be inserted in a tissue culture incubator range from the simple 
Cytosmart (Lonza) to the more advanced Incucyte (Sartorius) and xCelligence RTCA analyzers (Agilent), 
which have the capacity to image several positions in a single or multiple plates over long  periods of 
time, in brightfield or fluorescence modes. The Celigo imaging cytometer (Nexcelom Bioscience) is 
similar to the last two but comes as a bench top instrument with the capacity to be connected to an 
incubator. The BioStation CT Live Cell Screening System (Nikon) is a ‘full package’ instrument 
consisting of the incubator and a built-in LED illumination based inverted microscope. Another popular 
live cell imaging system is the Livecyte (phasefocus), which uses quantitative phase imaging to capture 



high quality images of label-free samples. These new technologies can be used not only for migration 
but for a plethora of other assays, providing automation and advanced software applications. 

Protocol: ‘scratch’ assay 

1. Culture cells in 24-well plates until they reach 100% confluency. 

24-well plates are suggested here, due to ease of handling (well diameter: 15.6 mm). Replicates can 
be tested on the same plate. Also, relatively small volumes are required, which can be important 
when testing compounds that are expensive or limited. However, other plate formats can be used 
depending on the experimental needs. 

2. Using a p200 pipette tip, press the bottom of the well firmly and drag the tip from one side to the 
other, interrupting the cell monolayer and producing a straight ‘scratch’ (illustrated in Figure 4). 
Optionally, perform another ‘scratch’ at right angles to the first, to result in a ‘cross’. This will make 
it easier to image exactly the same field of view when images are acquired at different time points 
using a standard cell culture microscope. 

Other sizes of pipette tips could be used depending on the cell line. For example, some cells are very 
large or migrate very quickly, making the p1000 tip a better option. Also, using a ruler to guide and 
stabilise the pipette tip when performing the ‘scratch’ can reduce uneven ‘scratches’. If the ‘cross’ 
approach is not to be used, then mark the bottom of the plate using a permanent marker before 
starting the experiment; draw a straight line at right angles to the future ‘scratch’; then, use that 
mark to always image the same area of the well. 

3. Wash 2-3 times with the desired buffer (PBS or medium) to remove any floating cells. Add fresh 
complete medium to the wells.  Acquire the initial image, which will be used as time 0. Place the 
plate in the incubator and image at regular time points thereafter. 

Before taking the first image, test substances can be added to the medium (e.g. drugs, growth 
factors, etc). For the images, the use of a low power objective is recommended (5x or 10x) to include 
as wide a field of view as possible. Capture the images as quickly as possible when using a standard 
benchtop optical microscope to minimize the time the plate is outside of the incubator. The time of 
gap closure depends on the cell lines under investigation, and some initial optimization might be 
necessary to establish the optimal imaging intervals for each cell line. 

4. Analyse images using FIJI.  

a) Create a stack of images for each sample/replicate/well over time.  

Place the images you acquired of one sample over time in a single folder. From the FIJI menu 
bar select File > Import > Image Sequence. Select the first image and click ‘open’. In the pop-
up window, specify the number of images. Do not scale the images. Convert to 8-bit 
Grayscale, sort names numerically, and press ‘ok’. 

b) Use the MRI_Wound_Healing_Tool in FIJI. 

For how to install the plugin, visit http://dev.mri.cnrs.fr/projects/imagej-
macros/wiki/Wound_Healing_Tool. Right click on the ‘m’ button and select your settings 
empirically, so that the software recognises only the space not covered by cells, as shown in 
Figure 4B. Left click on the ‘m’ button. The results window will give the surface area of the 
‘scratch’ in every image. This will be in pixels if the images are not calibrated. 

5. Calculate migration. Use the area of each image to plot ‘scratch’ area over time. To calculate the 
rate of ‘scratch’ closure, the ratio of area at time point 0 by area at time point x should be used. 
The ratio will be affected by unequal ‘scratch’ widths between replicates. Alternatively, the 
migration area can be calculated by subtracting the ‘scratch’ area at time point X from the ‘scratch’ 
area at time-point 0. In this case, the ‘scratch’ should not be completely closed at the final time 
point. 

http://dev.mri.cnrs.fr/projects/imagej-macros/wiki/Wound_Healing_Tool
http://dev.mri.cnrs.fr/projects/imagej-macros/wiki/Wound_Healing_Tool


 

Cell invasion 

Invasion is the penetration of cells into surrounding tissues. In cancer biology, tumour cells degrade 
the ECM and bypass physical barriers such as the basement membrane or the endothelium to reach 
the circulatory system to finally find their way to distant organs. Cell movement and remodelling of 
ECM are key features of cell invasion. Various techniques have been developed to study cell invasion 
through 3D matrices in vitro and a summary critique is given in Table 4. 

A migration assay modified to study cell invasion is the ORISTM 3D invasion assay (Bertier et al., 2018). 
Here, similar to the exclusion zone migration assay described in the previous section, the cells are 
seeded around an insert leaving a gap or exclusion zone. The cells and the gap are then 
covered/coated with a matrix of basement membrane extract. To close the gap, the cells need to 
invade the matrix, and the rate of invasion can then be quantified.  

Collagen gel invasion assays have also been used to assess invasive capability of single cells, or 
spheroids. One example is the vertical gel 3D invasion assay, where a monolayer of cells is seeded on 
top of the gel and allowed to invade into the gel over time (Nystrom et al., 2005). This assay has been 
successfully used to mimic skin cancer invasion into the subcutaneous tissues (Fusenig et al., 1983). 
Single cell movement through the ECM can be monitored via time-lapse microscopy and special 
software or plugins for FIJI such as TrackMate (Tinevez et al., 2017) can be used to analyse cell 
behaviour. Spheroids, which better represent in vivo cell clusters have also been used in gel invasion 
assays to measure the astral outward invasion of the cluster (Del Duca et al., 2004). Other, more 
elaborate, spheroid invasion assays, such as the confrontation assay, have been used to assess the 
invasion capacity of one cell type (spheroid A) into another (spheroid B) (Hattermann et al., 2011).  

Matrix metalloproteinases and other molecules are upregulated in invasive carcinomas to help 
degrade ECM components (Nabeshima et al., 2002). The gelatin degradation assay examines this trait 
of invasive cells. Here, coverslips are coated uniformly with a fluorophore-conjugated gelatin and the 
cells are seeded on top. Where the cells degrade the fluorescent gelatin, dark spots are visible and can 
be quantified (Diaz, 2013).  

One of the most widely used assays is the transwell invasion assay. The basic principle is the same as 
that described for the transwell chamber migration assay previously (Marshall, 2011). However, here, 
a thin layer of extracellular matrix component(s) (Matrigel®, laminin, or collagen) is added to the 
transwells and cells need to degrade it in order to pass through the pores to the other side of the 
membrane. Here, they are stained and counted, illustrated in Figure 5A. Here, we propose a detailed 
protocol to perform and analyse transwell invasion assays. This protocol uses commercially available 
pre-coated inserts, which significantly helps decrease the variation caused by pipetting errors within 
the experiment, and cells are counted manually using the cell counter plug-in in FIJI, Figure 5B. The 
protocol can be adapted for inserts coated in-house.  

 

Protocol: Transwell invasion assay  

1. Prepare the Matrigel® plates. Allow the plates to equilibrate to RT for 30 min. Add 500 µl pre-
warmed serum-free medium in both the inserts and the wells. Incubate plates in a humidified 
tissue culture incubator at 37oC with 5% CO2 atmosphere for 2 h. 

This protocol is for commercially available pre-coated inserts. If you wish to prepare the inserts 
yourself, a protocol is given by Hall and Brooks (2014). 

2. Discard medium from the wells and transwells. Add 750 µl medium supplemented with 10-20 % 
v/v foetal bovine serum or other chemoattractant into the wells. Plate 20,000 – 100,000 cells in 
each transwell in 500 µl serum free medium. Place the cells back in the incubator and allow to 
invade for 12 – 72h. 



Different cells exhibit different invasion capabilities. The seeding cell number, the time of invasion, 
and the chemoattractant concentration should be optimised in advance. Use a range of 
concentrations and time-points to define the optimal conditions for your experiment. 

3. Wash the cells by adding PBS in the insert and in the well underneath. Stain the cells with 1 μg/ml 
Hoechst 33342 fluorescent dye in PBS for 2 min. 

4. Wash the cells by adding PBS in the insert and in the well underneath. Fix with a solution of 4% 
PFA, pH 6.9, for 20 min at RT. Wash as described previously. 

5. Remove the non-invaded cells and the Matrigel® layer using a moistened cotton swab, wiping the 
inner surface of the transwell. 

Use gentle but firm movements, making sure you wipe the whole surface of the transwell, including 
the periphery. 

6. Cut around the membrane with a scalpel, holding the membrane with forceps. For each 
membrane, add a drop of mounting medium onto a coverslip. Place the membrane with the cells 
facing down onto the coverslip. Add another drop of mounting medium on top of the membrane, 
then place a glass microscope slide on top.  

The weight of the slide will help remove bubbles. Alternatively, you can place a drop of mounting 
medium onto a glass microscope slide, then add the membrane with the cells facing up. Finally, 
adding another drop of mounting medium and a coverslip on top. 

7. Use a 405 nm laser (Hoechst 33342 has excitation/emission 361/497 nm) for microscopy. If 
possible, image the whole membrane. Otherwise, acquire an adequate number of random fields 
of view per membrane.  

8. Analyse images using FIJI. Calculate invasion. Sample results are illustrated in Figure 5B. 

a) Import images into FIJI. 

You can drag the images on the FIJI window or from the FIJI menu bar: File > Open… 

b) Convert images to 8-bit (if they are not already in this format). 

From the FIJI menu: Image > Type > 8-bit 

c) Count the nuclei manually. 

From the FIJI menu: Plugins > Analyze > Cell Counter  

Click on each nucleus. This will add to the nuclei counted, and the total number will appear 
on a separate window. 

Alternatively, count nuclei automatically. 

From the FIJI menu: Image > Adjust > Threshold > Apply 

From the FIJI menu: Analyze > Analyze Particles > OK 

Modify default parameters empirically to detect only, and all, nuclei as single objects. Click 
the Summary box (this will give you the number of total nuclei counted) and optionally the 
‘add to Manager’ box to see whether the plugin has counted all the nuclei.  

d) Compare numbers of invaded cells between treatments or calculate percentage invasion 
((mean number of cells invading though Matrigel® insert membrane / mean number of cells 
invading though insert membrane without Matrigel®) x100) and invasion index (% invasion 
of treatment group / % invasion of control group). 

 

 



Adhesion to the endothelium 

Leukocytes are directed towards the site of inflammation during infection or tissue damage during the 
innate immune response. This is a well-orchestrated process involving chemoattraction, rolling 
adhesion (loose tethering adhesion to the activated endothelium), firm adhesion, and 
transendothelial migration (Granger and Kubes, 1994). Similarly, in cancer, circulating tumour cells 
make transient interactions with the endothelium, which slow down their rolling speed, and then 
stable adhesions are developed that lead to the cell’s exit from the vessel (Brooks et al., 2010). It has 
been estimated that only 0.01% of the circulating tumour cells are able to form secondary foci at a 
new site (Tremblay et al., 2008), making the interaction with the endothelium a strong prerequisite 
for successful metastasis. 

Assays that examine cell adhesion to endothelial monolayers in vitro are performed under either static 
or flow conditions and a summary critique of the different approaches is given in Table 5. Adhesion 
under flow can be studied in a parallel-plate fluid flow chamber which simulates physiological flow 
rates and shear stresses (Lane et al., 2012; Orr et al., 2000). Briefly, endothelial cells are cultured on 
glass coverslips to model the inside surface of a blood vessel, and these are then mounted in a flow 
chamber as described by Orr et al. (2000). In a more contemporary approach, the cells are cultured in 
specialised slides with a single inlet and a single outlet, before being mounted into the flow chamber. 
The endothelial cell monolayer may be stimulated using pro-inflammatory cytokines, such as tumour 
necrosis factor alpha (TNFα), to better facilitate the attachment of tumour cells. A syringe pump 
system is utilised to draw tumour cells, previously labelled and in suspension, over the endothelial 
monolayer at a constant flow rate. Cells adhering to endothelial cells are captured by video 
microscopy. These assays require specialist flow adhesion facilities and are technically quite complex 
to run. 

A simpler adaptation of this was described by Bapu et al. (2014), who used a basic rocking platform to 
mimic flow over endothelial monolayers in a setting similar to the static adhesion assays described 
below. The rocking adhesion assay provides a simple experimental setup to study adhesion under 
sweeping flow, but without the need for expensive and technically complex equipment. 

Static adhesion assays better represent cells that have been trapped or arrested in small capillaries in 
the circulation. As previously, a monolayer of endothelial cells is cultured on a coverslip or in a culture 
dish and activated using pro-inflammatory cytokines. Tumour cells are then labelled using a 
fluorescent dye (for example, carboxyfluorescein succinimidyl ester, CFSE), dissociated from the 
culture flask, and simply introduced onto the endothelial monolayer where they are left to interact 
for a set time period. The non-bound cells are then removed, and a coverslip is mounted onto a slide 
(Lowe and Raj, 2015; Wilhelmsen et al., 2013), illustrated in Figure 6A. Representative or whole 
coverslip images can be acquired using a fluorescent microscope. Cells may attach as single entities or 
as clusters, which influences the method of analysis. This also models the physiological situation where 
circulating tumour cells can arrest and transverse capillaries as thin as 7um in clusters (Au et al., 2016). 
Here, we provide a detailed protocol for the static adhesion assay along with instructions on image 
analysis using the Analyze Particles or cell counter plugins from FIJI, Figure 6B. 

 

Protocol: Static adhesion assay 

1. Preparation of endothelial cells. 

a. Sterilise glass coverslips (13 mm in diameter, thickness #1.5) by dipping them in 70% v/v 
ethanol using forceps. To allow the coverslips to air dry, place them vertically in a 24-well 
cell culture plate. Then, lay them down, one per well.  



b. Coat the coverslips with 0.2 % w/v bovine gelatin in PBS, pH 7.4. Add about 400 μl gelatin 
per well and incubate for 2 h in a humidified tissue culture incubator at 37oC with 5% CO2 
atmosphere. Then, remove excess gelatin. 

c. Seed endothelial cells (for example, human umbilical endothelial cells, HUVEC) in complete 
medium directly onto the coated coverslips and culture until completely confluent. Cells 
need to have formed a confluent monolayer on the day of the experiment. 

d. On the day of the experiment, activate endothelial cells by incubating them with 10 ng/ml 
TNF-α in medium for 2 h. 

2. Stain the cells of interest with 10 μM CFSE in medium for 10 min. Wash the cells with PBS to remove 
excess dye. Then add serum free medium, and detach cells from the culture flask using a cell 
scraper. Count cells using a standard protocol. 

Additionally, or alternatively, use a nuclear dye (i.e. Hoechst 33342) to visualise cells. Any cell dye 
that allows cell counting could be used (e.g. membrane dyes). Pipette cells up and down to break 
clumps after cell scraping, or use a cell strainer. 

3. Place a coverslip bearing a confluent endothelial cell monolayer into each well. Add 60,000 cancer 
cells of interest in 500 μl serum free medium to each well. Allow the cancer cells to adhere for 30 
min in a humidified tissue culture incubator at 37oC with 5% CO2 atmosphere. 

The number of cells added on the endothelial cell monolayer and the incubation time should be 
tested in advance for each cell line of interest. 

4. Wash away unbound cancer cells using PBS. Fix with 400 μl of a solution of 4% PFA for 20 min at 
RT. Then, wash cells 3 times with PBS. For each coverslip, add a drop of mounting medium onto a 
glass microscope slide. Pick up each coverslip using forceps and place it onto the drop of mounting 
medium. You can image the slides straight away or store them at 4oC. 

Dispose of PFA according to the local regulations. Image using (excitation/emission 492/517 nm) 
for CFSE labelled cells. If possible, image the whole coverslip or take representative images for each 
one (ensure you have sufficient images for the statistical analysis). 

5. Analyse images – calculate adhesion. Adhesion can be calculated as the number of cells attached 
or the area occupied by cells of interest per field of view. Sample results are given in Figure 6B. 

a) If single cells are obvious and easy to count, or a nuclear dye has been used, then use either 
the ‘Analyze Particles’ plugin (from the FIJI menu bar select Image > Adjust > Threshold > 
Apply and then Analyze > Analyze Particles, in this case set the parameters so that the 
software measures single cells or nuclei), or use the ‘Cell counter’ plugin (From the FIJI menu 
bar select Analyze > Cell Counter, and click on each cell or nucleus). 

b) If the cells have attached in clusters, and the counting of single cells is difficult, measure the 
area occupied by cells per field of view (from the FIJI menu bar select Image > Adjust > 
Threshold > Apply and then Analyze > Analyze Particles, in this case set the parameters so 
that the software measures the clusters and make sure the field of view remains constant 
among the different treatment groups). 

 

Conclusion 

Cancer metastasis remains the most important cause of the burden of cancer-related mortality, and 
there is a pressing need to understand its complexities such that, ultimately, we can better treat or 
even prevent it. It is extraordinarily difficult to study metastasis in the clinical situation because, at the 
point of diagnosis, metastasis has either already taken place – even though frank metastatic disease 
may not become apparent until months or even years later – or it will be effectively prevented by 



timely surgical removal of the primary tumour. While metastasis is undoubtedly highly complex, it is 
helpful to envisage it as a series of interrelated steps, including: angiogenesis to supply the primary 
tumour with oxygen and nutrients and to remove waste products, as well as supplying a means of 
egress; EMT, migration and invasion, such that the cancer cells can enter the blood circulatory system; 
and then interaction between cancer cell and endothelium prior to extravasation and establishment 
of a tumour at a new, distant site. It is possible to study each individual step in some detail using simple 
in vitro assay systems. In this paper, we have provided an overview of this complex and fascinating – 
although deadly – process, and also provided a toolkit of protocols by which researchers who are new 
to the field can begin to unravel its secrets. 
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Figure legends 

Figure 1. The steps of the metastatic cascade: (A) Angiogenesis, development of a blood supply to the 
primary tumour. (B) Disaggregation of cancer cells from the primary tumour mass, followed by 
invasion of the surrounding tissue. (C) Intravasation of cancer cells into the vasculature and 
haematogenous dissemination. (D) Cancer cells adhere to the endothelium of the vasculature. (E) 
Cancer cells extravasate and invade into the local tissue to form secondary tumour foci. 

 

Figure 2. Degradation of the extracellular matrix assessed using a gelatin degradation assay. (A) 
Schematic overview of the gelatin degradation assay. Coverslips are coated uniformly with a 
fluorophore-conjugated gelatin. Endothelial cells are seeded on top of the gelatin-coated coverslips 
and then labelled with phalloidin. Where the cells have degraded the fluorescent gelatin, there are 
easily quantifiable dark spots. (B) An example image of a gelatin degradation assay (left). The lines 
define the borders of two cells. The image is converted to binary and the dark spots are measured for 
one of the cells using the Analyze Particles plugin from FIJI (right). The results are given in the table 
below the image. 

 

Figure 3. Overview of the changes in cell shape during EMT/MET. (A) Schematic representation of 
the morphological changes during EMT/MET highlighting the major (x) and minor (y) axes in a fitted 
ellipse in each case. (B) Example phase contrast images of T47D cells (left) with cuboidal morphology, 
and hTERT-HME1 cells (right) with elongated morphology. Random cells have been selected using the 
free hand tool in FIJI and their characteristics (area, circularity, aspect ratio) are reported in the tables 
below. 

 

Figure 4. Cell migration assessed using a ‘scratch’ or ‘wound healing’ assay. (A) Schematic overview. 
A ‘scratch; or ‘wound’ is made in a dense cell monolayer using a vertically held pipette tip. Over time, 
the cells migrate to close this area. (B) Example phase contrast images of hTERT-HME1 cells ‘wounded’ 
in a two directional (cross) pattern. The ‘wound’ has been marked and the cell-free area has been 
calculated at each time-point using the MRI Wound Healing tool in FUJI. The area of the ‘wound’ is 
given in the top left hand of each image. 

 

Figure 5. Cell invasion through extracellular matrix assessed using a transwell invasion assay. (A) 
Schematic overview. The transwells are coated with a thin layer of Matrigel ® and the cells are seeded 
on top in serum free medium (SFM). The lower chamber contains medium supplemented with serum 
or an appropriate chemoattractant. Cells migrate and pass through the pores of the membrane. The 
cells that are on the underside of the membrane are then stained and counted, while the non-invaded 
cells on the upper surface are wiped away using a cotton swab. (B) An example fluorescence image of 
a whole membrane. Here, nuclei of invaded cells were labelled with Hoechst 33342 fluorescent dye 
and counted manually using the Cell Counter plugin in FIJI. 

 

Figure 6. Adhesion to an endothelial monolayer assessed using a static adhesion assay. (A) Schematic 
overview. A monolayer of HUVEC endothelial cells is cultured and activated using pro-inflammatory 
cytokines (e.g. TNFα) to better facilitate the attachment of tumour cells. Tumour cells are then 
labelled, using a fluorescent dye (e.g. CFSE) and applied on to the endothelial monolayer and allowed 
to interact. The non-bound cells are then removed, and the cells that have adhered are counted. (B) 
An example composite image of a static adhesion assay (left). Labelled tumour cells adherent to the 
endothelial layer (phase contrast image). The fluorescence image is converted to binary (right) and 
the clusters of tumour cells (highlighted) are measured using the Analyze Particles plugin from FIJI. 
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Table 1 Summary critique of assays for angiogenesis 

 

 

Assay type Summary description Advantages Limitations References 

DNA synthesis  

Proliferation assays  

Labelling of the newly 
formed DNA 

Population or individual cell 
level quantitation 

Toxicity, may affect cell 
physiology 

(Duque and Rakic, 2011) 

Metabolic proliferation 
assays 

 

Cells metabolise a specific 
substrate to a coloured 
product 

High throughput Toxicity, dependence on 
mitochondrial enzymes, low 
sensitivity 

 (Prabst et al., 2017) 

Luminescent cell  

viability assays 

Measurement of ATP 
content in live cells 

High throughput, high 
sensitivity 

Reproducibility may be low  (Posimo et al., 2014) 

Fluorescent dye  

proliferation assays 

 

The fluorescence of each 
cell is reduced by half after 
each division 

High throughput, not an 
end-point assay 

Possible fluorescence 
interference 

(Lyons et al., 2013)  

Cell counting using  

dye exclusion test 

 

Dead cells incorporate dye, 
and are distinguished from 
live cells using a light 
microscope 

Accurate quantitation, 
inexpensive 

Time-consuming, low 
throughput, unable to 
distinguish between healthy 
cells and cells that are alive 
but lost function 

 (Strober, 2001) 

Tube formation assay 

 

Endothelial cells form 
capillary structures under 
angiogenic stimuli 

Short culture time, potential 
to be high throughput 

Reproducibility may be low 
and dependent on cell types 
and matrices 

(DeCicco-Skinner et al., 
2014) 

Endothelial cell  

migration assays 

see Table 3 Summary critique of assays for cell migration 

 



Endothelial cell 

 invasion assays 

 

See Table 4 Summary critique of assays for cell invasion 

 

 

 

 

 

 

 

Table 2 Summary critique of assays for epithelial mesenchymal transition, EMT 

 

Assay type Summary description Advantages Limitations References 

Assessing mRNA expression 
of EMT markers using PCR 
and real-time qPCR 

The mRNA levels of target 
EMT marker genes is 
measured against 
housekeeping genes 

Quick test or validation 
experiment, potential to be 
high throughput 

mRNA presence does not 
guarantee functional 
phenotype 

(Minafra et al., 2014)  

Assessing protein expression 
of EMT markers using 
western blot / ELISA / flow 
cytometry / 
immunohistochemistry 

The protein levels of target 
EMT marker genes is 
detected by specific 
antibodies 

More conclusive than mRNA 
expression, potential to be 
high throughput 

Reproducibility may be low 
and dependent on cell type, 
especially when only a 
selection of markers is 
tested 

(Mikesh et al., 2010; Strauss 
et al., 2013) 

Morphological 
characterization of cells 

Assessment of cell 
morphology using 
microscopy 

Inexpensive, potential to be 
high throughput, single cell 
level analysis 

Reproducibility may be low 
and dependent on cell types 
and matrices 

(Abdulla et al., 2013; Nelson 
et al., 2008) 

 

 



Table 3 Summary critique of assays for cell migration 

 

Assay type Summary description Advantages Limitations References 

Wound healing / scratch 
assay / exclusion zone assay 
/ fence/ring assay 

Space filling collective 
migration 

Standardised techniques, no 
special equipment needed, 
inexpensive 

Affecting the neighbouring 
cells, reproducibility may be 
low 

(Ashby and Zijlstra, 2012; 
Chen and Nalbantoglu, 
2014; Todaro et al., 1965)  

Transwell chamber 
migration assay 

Vertical single cell migration Commercially available, 
variations of the assay exist 
to fit the researcher's needs, 
relatively high throughput 

Relatively high cost, end-
point assay, assessment of 
single cell movement only 

(Boyden, 1962; Harisi et al., 
2009) 

Microcarrier bead/ spheroid 
migration assay 

Vertical cell movement 
away from the 
bead/spheroid 

Recapitulates in vivo 
characteristics 

Non-standardised, 
reproducibility may be low 
depending on cell type 

(Knupfer et al., 2001; Rosen 
et al., 1990)  

Individual cell 
tracking/colloidal particle 
assay 

Migrating cells leave a 
measurable trail on a 
colloidal gold coated surface   

Can be real-time, measures 
random motility including 
direction and speed 

Non-standardised, 
reproducibility may be low, 
assessment of single cell 
movement only 

(Niinaka et al., 2001)  

 

 

 

 

 

 

 

 

 



Table 4 Summary critique of assays for cell invasion 

 

Assay type Summary description Advantages Limitations References 

Gelatin degradation assay Proteolytic gelatin 
degradation for vertical 
movement 

Assessment of the cell's 
capacity to produce 
enzymes capable of 
degrading ECM, inexpensive 

Non-standardised, 
reproducibility may be low 

(Diaz, 2013) 

Transwell invasion assay Vertical chemotaxis 
assessing 3D invasion 

Commercially available, 
variations of the assay exist 
to fit the researcher's needs, 
relatively high throughput 

Relatively high cost, 
assessment of single cell 
movement only, distance of 
invasion is not considered 

(Marshall, 2011) 

ORISTM 3D invasion assay Space filling invasion Standardised method Specialised equipment 
required, high cost 

 (Bertier et al., 2018) 

Collagen gel invasion assays 
(spheroid, vertical, cell 
tracking) 

3D invasion of spheroid, cell 
layer or single cells into ECM 

Real-time monitoring of 3D 
cell movement 

Non-standardised, 
reproducibility may be low 

(Hattermann et al., 2011; 
Nystrom et al., 2005)  

 

 

 

 

 

 

 

 

 

 



Table 5 Summary critique of assays for cell adhesion to endothelial monolayers 

 

Assay type Summary description Advantages Limitations References 

Flow adhesion assay Adhesion of cells on an 
endothelial cell layer under 
shear flow conditions 

Recapitulates in vivo shear 
forces 

Specialised equipment 
required, technically 
complex, time consuming,  
relatively high cost,  

(Lane et al., 2012; Orr et al., 
2000)  

Rocking adhesion assay Adhesion of cells on an 
endothelial cell layer under 
sweeping flow conditions 

Allows for some flow to 
mimic physiological 
characteristics, technically 
simple, multiple replicates 
possible  

Does not recapitulate in vivo 
shear forces 

(Bapu et al., 2014) 

Static adhesion assay Adhesion of cells on an 
endothelial cell layer under 
no flow conditions 

Easy set-up, no special 
equipment needed, 
recapitulates static flow as 
in capillary beds, multiple 
replicates possible 

Does not recapitulate in vivo 
shear forces 

(Lowe and Raj, 2015)  

 

 



Figure 1



Figure 2A A



Slice Count Total Area 
(μm2)

Average size
(μm2)

% Area

Gelatine 15 15.7 1.05 0.76

Figure 2B

B



Figure 3A

A



B

Cell Area (pixels) Circ. AR

1 5122 0.879 1.496

2 5390 0.799 1.539

3 3851 0.768 1.914

Cell Area (pixels) Circ. AR

1 2080 0.368 3.163

2 1413 0.508 2.370

3 1714 0.575 2.251

Figure 3B
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Slice Count Total Area 
(pixels)

Average size % Area

Adhesion 33 15622 473 3.5

50 μm

Figure 6
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